<!doctype html>
<html lang="en">
<head><meta charset="UTF-8" /><meta name="msvalidate.01" content="AE9492429443B7D8D9D8D303C2C23EAF" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><title>
	Rail News Leader: The Best Railroad News, Reporting and Resources for Railroading Professionals
</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta id="MetaKeywords" name="Keywords" /><meta id="MetaDescription" name="Description" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
    <!--Facebook Tags-->
    <meta property="fb:app_id" content="130778780413191" />
    <!--<meta property="fb:admins" content="1743383551" />-->
    <meta property="og:site_name" content="Progressive Railroading" />
    <meta property="og:image" content="http://www.progressiverailroading.com/graphics/prlogo2013.png" />
    <meta property="og:title" content="Rail News Leader: The Best Railroad News, Reporting and Resources for Railroading Professionals" />
    <meta property="og:url" content="http://www.progressiverailroading.com/" />
    <meta property="og:locale" content="en_US" />
    <!--End Facebook Tags-->
    
    <link id="canonical" rel="canonical" href="http://www.progressiverailroading.com/">
    




































    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.0.0/jquery.min.js"></script>
	
	<!--FONTS-->
	<link href="https://fonts.googleapis.com/css?family=Merriweather:300,300i,700|Rajdhani:600|Roboto:400,700,400i,700i" rel="stylesheet" />

	
	
	<!--FONTS-->
	
    <link rel="stylesheet" type="text/css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" /><link rel="stylesheet" type="text/css" href="http://www.progressiverailroading.com/styles/styles_171116.min.css" />
    <script src="http://www.progressiverailroading.com/scripts/jquery2.1.4.min.js"></script>

<script src="http://www.progressiverailroading.com/scripts/rjAccordion.js"></script>

<!-- share this scripts --> 

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=59e615d4df0e6a0011e1372b&product=inline-share-buttons' async='async'></script>

<!-- share this scripts --> 

<!-- 
Google Analytics Code
--> 
<script type="text/javascript">
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
    ga('create', 'UA-2368327-1', 'auto');
    ga('send', 'pageview');
</script>

<script type="text/javascript">
$(document).ready(function(){
$('.search-drop').click(
function(e){
e.stopPropagation();
e.stopImmediatePropagation();
});

$('nav li > .dropmenu-container').hide().removeClass('hidden2');
$('nav li').hover(
 function () {
 		
     ga('send', 'event', 'Menu Hover', $(this).attr('id'), '', 0);
     console.log("Hover " + $(this).attr('id'));

 $('.dropmenu-container', this).stop().hide(0).delay(500).show(0);
 },
 function () {
 $('.dropmenu-container', this).stop().hide();
 }
);
$('nav li').click(
 function () {
     ga('send', 'event', 'Menu Click', $(this).attr('id'), '', 0);
     console.log("Click " + $(this).attr('id'));

 $('.dropmenu-container', this).toggle();
 }
);
////////////

$('.click-nav').click(
   function () {    

    ga('send', 'event', 'Nav Click', $(this).attr('href'), '', 0);

   $('.dropmenu-container', this).toggle();
   }
);

$('.click-mobile-nav').click(
   function () {    

    ga('send', 'event', 'Mobile Nav Click', $(this).attr('href'), '', 0);
  }
);

$('.click-aside').click(
   function () {    

    ga('send', 'event', 'Aside Click', $(this).attr('href'), '', 0);
  }
);

$('.click-footer').click(
   function () {    

    ga('send', 'event', 'Footer Click', $(this).attr('href'), '', 0);
  }
);
	
///////////////
	

 $('#simple-menu').click( 

 function() {

 var toggleWidth = $("#sidr").width() == 0 ? "300px" : "0px";

  $('#sidr').animate({ width: toggleWidth }, 500);

  $('#sidr2').animate({width: "0px"},500);

 

 $('#simple-menu').toggleClass("menu-close");

 $('#simple-menu2').removeClass("menu-close2");

 return false;

 } );

$(function() {  

  $(".accordion1").rjAccordion();   

 });



 $(function() {  

  $(".accordion2").rjAccordion();    

 });

 

 $('#simple-menu2').click( 

 function() {

  var toggleWidth = $("#sidr2").width() == 0 ? "300px" : "0px";

  $('#sidr2').animate({ width: toggleWidth }, 500);

  $('#sidr').animate({width: "0px"},500);

 

 $('#simple-menu2').toggleClass("menu-close2");

 $('#simple-menu').removeClass("menu-close");

 return false;

 } );

});

</script>



 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement('script');
 gads.async = true;
 gads.type = 'text/javascript';
 var useSSL = 'https:' == document.location.protocol;
 gads.src = (useSSL ? 'https:' : 'http:') +
 '//www.googletagservices.com/tag/js/gpt.js';
 var node = document.getElementsByTagName('script')[0];
 node.parentNode.insertBefore(gads, node);
 })();
</script>



<!-- Start: GPT Sync -->

<script type='text/javascript'>

var gptadslots=[];

(function(){

var useSSL = 'https:' == document.location.protocol;

var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';

document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');

})();

</script>

    <script type='text/javascript'>
        var gptadslots = [];
        (function () {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
    <script type='text/javascript'>
        googletag.cmd.push(function () {
            googletag.defineOutOfPageSlot('/205889369/PR-Interstitial', 'div-gpt-ad-1440532320614-oop').addService(googletag.pubads());
            
        googletag.defineSlot('/205889369/PR-336x140-1', [[336, 140], [336, 300], [300, 250]], 'div-gpt-ad-1440529720198-1').setTargeting('AdOrdering', '1').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
        googletag.defineSlot('/205889369/PR-336x140-1', [[336, 140], [336, 300], [300, 250]], 'div-gpt-ad-1440529720198-2').setTargeting('AdOrdering', '2').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
        googletag.defineSlot('/205889369/PR-336x140-1', [[336, 140], [336, 300], [300, 250]], 'div-gpt-ad-1440529720198-3').setTargeting('AdOrdering', '3').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
        googletag.defineSlot('/205889369/PR-336x140-1', [[336, 140], [336, 300], [300, 250]], 'div-gpt-ad-1440529720198-4').setTargeting('AdOrdering', '4').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
        googletag.defineSlot('/205889369/PR-336x140-1', [[336, 140], [336, 300], [300, 250]], 'div-gpt-ad-1440529720198-5').setTargeting('AdOrdering', '5').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
        googletag.defineSlot('/205889369/PR-Top-Leaderboard', [728, 90], 'div-gpt-ad-1440529720198-L').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
        googletag.defineSlot('/205889369/PR-550x225', [550, 225], 'div-gpt-ad-1479492193168-0').addService(googletag.pubads()).setCollapseEmptyDiv(true, true);
                    

            googletag.pubads().setTargeting("rail-contextual", "Rail Industry");
            googletag.pubads().setTargeting("headline", [""]);
        googletag.pubads().enableSingleRequest();
        googletag.pubads().enableSyncRendering();
        googletag.enableServices();
        });
    </script>
<!-- End: GPT -->
<script type="text/javascript">
var myDate = new Date();
myDate.setMonth(myDate.getMonth() + 60);
current_href = location.protocol + '//' + location.host + location.pathname + encodeURIComponent(window.location.search);
document.cookie="Visited=url=" + current_href + "&title=" + encodeURIComponent(document.title) + ";path=/;expires=" + myDate; 
</script>
<!--[if lt IE 9]>
<script>
document.createElement('article');
document.createElement('aside');
document.createElement('details'); 
document.createElement('header');
 document.createElement('nav');
 document.createElement('section');
 document.createElement('footer');
</script>
<![endif]-->
    <script type="text/javascript">
        function closeIFrame(theiframeid) {
            //alert('noad' + theiframeid + '');
            $('#' + theiframeid).parent().css("display", "none");
            //$('#' + theiframeid).remove();
        }
</script>


   <!-- ARGI Tracking   -->

    <script type="text/javascript" src="http://www.argifocus.com/client/tradePPCorp_13/lm1/ClientIncludes/ListingImpressions.js"></script>

    <!-- end iARGI Tracking   -->


</head>
<body style="overflow: scroll !important">
<!--FACEBOOK COMMENTS-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=130778780413191";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END FACEBOOK COMMENTS-->

<!--START RI CORNER-->
<!--a href="http://www.progressiverailroading.com/rail_product_news/filter/Railway-Interchange-2017--6" title="Railway Interchange 2017 Product News" class="ri-corner" style=""><img src="http://www.progressiverailroading.com/graphics/ri-corner17.jpg" alt="Railway Interchange 2017 Product News"></a-->
<!--END RI CORNER-->

<div id="promoIMG"> </div>
<div class="headerAdsWrapper">
<div class="headerAdsContainer">
<div id="leaderboard" class="bannerAdContainer">
<!-- Top-Leaderboard -->
<div id='div-gpt-ad-1440529720198-L' >
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440529720198-L'); });
</script>
</div>
</div><!--end bannerAdContainer-->

</div>
</div><!--end headerAdsWrapper-->



<div id="nav" >
<br class="clear">
<nav>
 <div class="login" >
  <ul>
  <li id="menuEmailAccountLI" class="dropdown"><a href="#">Insider Reports<span class="gear"></span></a>
  <div class="dropmenu-container hidden2">
  <div class="dropmenu">
  <ul>
      
      <li><a href="http://www.progressiverailroading.com/site/member-exclusives.aspx" class="click-nav">Special Reports</a></li>
      <li><a href="http://www.progressiverailroading.com/visitorcenter/management_pr.aspx" class="click-nav">Sign Up</a></li>
      
  </ul>
  </div>
  </div>
  </li>
 </ul>
 </div>
 <a href="http://www.progressiverailroading.com" title="Rail News Leader - Progressive Railroading" class="nav-fn-logo click-nav"><img src="http://www.progressiverailroading.com/graphics/PR_logo_white.png" alt="Rail News Leader - Progressive Railroading" srcset="http://www.progressiverailroading.com/graphics/PR_logo_white@2x.png 2x"></a>
<!--div class="social">
 <a href="https://www.facebook.com/ProgressiveRailroading"><i class="fa fa-facebook white click-nav" aria-hidden="true"></i></a>
 <a href="https://twitter.com/rail_pro_mag"><i class="fa fa-twitter white click-nav" aria-hidden="true"></i></a>
 <a href="http://www.progressiverailroading.com/rss/"><i class="fa fa-rss white click-nav" aria-hidden="true"></i></a>
 </div-->
<!--MENU CONTROL-->
    <script src="/Scripts/js.cookie.js"></script>
<script>
var currdate = new Date();
var currdate = (currdate.getMonth() + 1) + '/' + currdate.getDate() + '/' + currdate.getFullYear();
    var clickCount = 0
    function BeaconToggle() {
        clickCount++;
    $('#beacon-menu').toggle();
    $('#beacon').html('');
    if (clickCount > 1) {
        $('.alert').remove();
    }
    createCookie("userattention", "when=" + currdate, 7)
    ga('send', 'event', 'Menu Click', 'menuBeacon', '', '');
}
function createCookie(name,value,days) {
    if (days) {
        var date = new Date();
        date.setTime(date.getTime()+(days*24*60*60*1000));
        var expires = "; expires="+date.toGMTString();
    }
    else var expires = "";
    document.cookie = name+"="+value+expires+"; path=/";
}
</script>
<a href="#" class="beacon click-nav" onclick="BeaconToggle();" title="New Downloadable Reports" id="beacon"><span>5</span></a>
  <div id="beacon-menu">
     <!--<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://www.progressiverailroading.com/graphics/newdroparrow.png" style="position:absolute;top:-.75em;left:9px;">-->
	 
	 <i class="fa fa-caret-down" aria-hidden="true" style="position:absolute;top: -0.50em;left: 13px;color: #5589c4;font-size: 1.8em;"></i>
	 
     <div class="span-full"><span class="section-header">KEY PR POSTS FOR YOU</span><span class="callout-link" onclick="jQuery('#beacon-menu').toggle();">&#10006;</span></div>
      <span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/short_lines_regionals/article/The-year-ahead-ASLRRAs-Darr-offers-outlook-for-short-line-railroads--46969">The year ahead: ASLRRA's Darr offers outlook for short-line railroads</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/canadian_national/article/Compressed-natural-gas-powered-hostlers-at-intermodal-facilities-help-fuel-CNs-sustainability-drive--42452">Compressed natural gas-powered hostlers at intermodal facilities help fuel CN's sustainability drive</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/amtrak/article/On-the-record-with-Amtrak-Chairman-Anthony-Coscia--41279">On the record with Amtrak Chairman Anthony Coscia</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/passenger_rail/article/All-Aboard-Floridas-Edwards-focuses-marketing-efforts-to-address-education-service-launch-strategies--40730">All Aboard Florida's Edwards focuses marketing efforts to address education, service launch strategies</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/shippers/article/Panama-Canal-expansion-will-be-completed-by-2015s-end-canal-official-says--39862">Panama Canal expansion will be completed by 2015's end, canal official says</a><br />
    </div>
<hr class="nav-hr">
 <ul>
 <li id="menuEmailAccountIpadLI" class="ipad-show"><a href="#"><span class="ipad-login"></span></a>
 <div class="dropmenu-container hidden2">   
  <div class="dropmenu"> 
  <div class="ipad-login-container">  
  <a class="accordion-section-header mobile-login" style="text-transform:inherit;"><span class="email-address">Insider Reports</span></a>
  <ul>
      <li><a href="http://www.progressiverailroading.com/site/member-exclusives.aspx" class="click-mobile-nav">Special Reports</a></li>
      <li><a href="http://www.progressiverailroading.com/visitorcenter/management_pr.aspx" class="click-mobile-nav">Sign Up</a></li>
      </ul>
  </div>
  <div class="mobile-posts-container">
 <span class="section-header">KEY PR POSTS FOR YOU</span><br />
      
  </div>
   <br class="clear">
  </div><!--end dropmenu-->
  <br class="clear">
  </div>
 </li>
<li id="menuTopicsLI"><a href="#" ><span>News</span></a>   
   <div class="dropmenu-container hidden2" > 
   <div class="dropmenu">
   <div class="business-cat border-right">
  <ul>
   <li><a href="http://www.progressiverailroading.com/news/"  class="click-nav">News</a></li> 
   <li><a href="http://www.progressiverailroading.com/pr/" class="click-nav">Features</a></li> 
   <li><a href="http://www.progressiverailroading.com/pr/default.aspx#archives" class="click-nav">Past Features</a></li> 
   <li><a href="http://www.progressiverailroading.com/pr/contributed-content/Rail-Industry-Contributors--1" class="click-nav">Contributed Content</a></li>  
   <li><a href="http://www.progressiverailroading.com/multimedia/" class="click-nav">Multimedia</a></li> 
   <li><a href="http://www.progressiverailroading.com/rail_rfp/" class="click-nav">RFPs</a></li> 
   <li><a href="http://www.progressiverailroading.com/keywords/" class="click-nav">Find Content By Keywords</a></li>
   </ul>
<br>
   </div>
   <div class="topic-cat split border-right">
   <div class="span-full"><span class="section-header">Rail Topics</span></div>   
   <ul>
   <li><a href="http://www.progressiverailroading.com/mow" class="click-nav">MOW</a></li>
   <li><a href="http://www.progressiverailroading.com/mechanical" class="click-nav">Mechanical</a></li>
   <li><a href="http://www.progressiverailroading.com/c_s" class="click-nav">C&amp;S</a></li>
   <li><a href="http://www.progressiverailroading.com/ptc" class="click-nav">PTC</a></li>
   <li><a href="http://www.progressiverailroading.com/short_lines_regionals" class="click-nav">Short Lines and Regionals</a></li>
<li><a href="http://www.progressiverailroading.com/passenger_rail" class="click-nav">Passenger Rail</a></li>
   <li><a href="http://www.progressiverailroading.com/federal_legislation_regulation" class="click-nav">Legislative &amp; Reg.</a></li>
   <li><a href="http://www.progressiverailroading.com/intermodal" class="click-nav">Intermodal</a></li>
   </ul>
   <ul>
   
   <li><a href="http://www.progressiverailroading.com/rail_industry_trends" class="click-nav">Rail Industry Trends</a></li>
   <li><a href="http://www.progressiverailroading.com/supplier_spotlight" class="click-nav">Supplier Spotlight</a></li>
   <li><a href="http://www.progressiverailroading.com/people" class="click-nav">People</a></li>
   <li><a href="http://www.progressiverailroading.com/high_speed_rail" class="click-nav">High Speed Rail</a></li>   
   <li><a href="http://www.progressiverailroading.com/internet-digital/" class="click-nav">Internet/Digital</a></li>   
   <li><a href="http://www.progressiverailroading.com/sustainability/" class="click-nav">Sustainability</a></li>
   <li><a href="http://www.progressiverailroading.com/security/" class="click-nav">Security</a></li>
   </ul>
   </div>
   <div class="topic-cat split">
   <div class="span-full"><span class="section-header">Railroads</span></div>
   <ul>
   <li><a href="http://www.progressiverailroading.com/amtrak" class="click-nav">Amtrak</a></li>
   <li><a href="http://www.progressiverailroading.com/bnsf_railway" class="click-nav">BNSF</a></li>
   <li><a href="http://www.progressiverailroading.com/canadian_national" class="click-nav">Canadian National</a></li>
   <li><a href="http://www.progressiverailroading.com/canadian_pacific" class="click-nav">Canadian Pacific</a></li>   
   <li><a href="http://www.progressiverailroading.com/csx" class="click-nav">CSX</a></li>
   <li><a href="http://www.progressiverailroading.com/kansas_city_southern" class="click-nav">Kansas City Southern</a></li>
   <li><a href="http://www.progressiverailroading.com/norfolk_southern" class="click-nav">Norfolk Southern</a></li>
   <li><a href="http://www.progressiverailroading.com/union_pacific" class="click-nav">Union Pacific</a></li>
   </ul>
   </div>
   <br class="clear">
  </div><!--end dropmenu-->
  <br class="clear">
  </div>
  </li>
  <li id="menuTrendingLI"><a href="#"><span>Trending</span></a>
  <div class="dropmenu-container hidden2"> 
  <div class="dropmenu">
  <style type="text/css">
nav .trending-cat
 {
  float:left;
  width:45%;
  margin-left:1.5%;
}
nav .trending-cat:first-of-type {
  margin-left: 5%;
}
.trending-cat .trending-cover {
display: block;
width: 150px;
float:right;
margin-right: 4%;
margin-left: 4%;
height: 139px;
padding: 0;
}
.trending-cover img {
width: 100%;
max-width: 150px;
}
nav .trending-cat .div-right {
width: 48%;
height: inherit;
}
nav .trending-cat li a {padding: 0 !important;font-family: 'Droid Serif', georgia, 'Times New Roman', Times, serif;  font-size:1em;line-height: 1.125em;margin-bottom: .5em;text-transform: capitalize;float:none !important;height: inherit !important;}

/*---SCREENS SMALLER THAN 1280---*/
@media only screen and (min-width:768px) and (max-width:1265px) {
.trending-cat .trending-cover {width:125px;height:inherit;}
.trending-cover img {max-width:125px;}
nav .trending-cat .div-right {width:62%;float:left;}
}
</style>
            	<div class="trending-cat border-right"><a class="trending-cover click-nav" href="http://www.progressiverailroading.com/rail_industry_trends/article/RailTrends-2017-recap-by-Tony-Hatch--53469?source=PRhome1"><img src="http://www.progressiverailroading.com/resources/editorial/2016/20161212-TonyHatch.jpg" alt="" /></a>
<div class="div-right"><span class="section-header" style="color: #f6f6f6;">Trending: Rail Industry Trends</span><br />
<ul>
<li><a href="http://www.progressiverailroading.com/rail_industry_trends/article/RailTrends-2017-recap-by-Tony-Hatch--53469?source=PRhome1" class="click-nav">
Tony Hatch Recaps RailTrends 2017</a></li>
</ul>
<br /><br /><span class="section-header" style="color: #f6f6f6;">Trending:  Rail Industry Trends</span><br />
<ul>
<li><a href="http://www.progressiverailroading.com/rail_industry_trends/article/Outlook-2018-For-Class-I-railroads-moderate-growth-is-the-best-guess--53413?source=PRhome2" class="click-nav">

Outlook 2018: Class Is Forecast Moderate Growth</a></li>
</ul>
</div>
</div>
<div class="trending-cat"><a class="trending-cover click-nav" href="http://www.progressiverailroading.com/rail_industry_trends/article/Railroads-holiday-trains-deliver-gifts-food-and-joy--53265?source=PRhome3"><img src="http://www.progressiverailroading.com/resources/editorial/2017/111017-CP-Holiday-Train.jpg" alt="" /></a>
<div class="div-right"><span class="section-header" style="color: #f6f6f6;">Trending: Rail Industry Trends</span>
<ul>
<li><a href="http://www.progressiverailroading.com/rail_industry_trends/article/Railroads-holiday-trains-deliver-gifts-food-and-joy--53265?source=PRhome3" class="click-nav">’Tis the Season For Railroads’ Holiday Trains</a></li>
</ul>
<br /><br /> <span class="section-header" style="color: #f6f6f6;">Trending: Passenger Rail</span>
<ul>
<li><a href="http://www.progressiverailroading.com/passenger_rail/article/Outlook-2018-Transit-agency-execs-rank-funding-shortfalls-PTC-challenges-among-chief-concerns--53414?source=PRhome4" class="click-nav"> Outlook 2018: Transit Agencies Envision Funding Shortfalls
 </a></li>
</ul>
</div>
</div><br clear="all">
  </div><!--end dropmenu-->
  </div>
  </li>
  <li id="menuJobsSalaryLI"><a href="#"><span>Job Postings</span></a>
  
  <div class="dropmenu-container hidden2"> 
  <div class="dropmenu">
  <div class="business-cat">
   <span class="section-header">Browse</span>
   <ul>
   <li><a href="http://www.progressiverailroading.com/jobs/" class="click-nav">All Current Rail Industry Jobs</a></li>
   <li><a href="http://www.tradepressmedia.com/prclassifieds/" class="click-nav">Post a Job</a></li>
   
   </ul>
   </div><br class="clear">
   </div><br class="clear">
   </div>
  </li>
  <li id="menuProductsLI"><a href="#"><span>Products</span></a>
  <div class="dropmenu-container hidden2"> 
  <div class="dropmenu">
  <div class="business-cat border-right">
   <span class="section-header">Browse</span>
   <ul>
   <li><a href="http://www.progressiverailroading.com/rail_product_news/" class="click-nav">Rail Product News</a></li>
   <li><a href="http://www.progressiverailroading.com/productoftheweek/" class="click-nav">Featured Products</a></li>

   <li><a href="http://www.progressiverailroading.com/rail_product_news/filter/Railway-Interchange-2017--6" class="click-nav" ><!--img src="http://www.progressiverailroading.com/graphics/rwi2017-logo.jpg" style="width:200px;"><br /-->Railway Interchange 2017 Product News</a></li>
    <li><a href="http://www.progressiverailroading.com/rail_rfp/" class="click-nav">Rail RFP Notices</a></li>
   </ul>
   </div>
   <div class="topic-cat split border-right">
   <div class="span-full"><span class="section-header">Products &amp; Manufacturers</span></div>
   <ul>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/FreightCars--400" class="click-nav">Freight Cars</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/FreightCars--399" class="click-nav">Freight Car Products</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/PassengerCars--404" class="click-nav">Passenger Cars</a></li>   
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/PassengerCarProducts--403" class="click-nav">Passenger Car Products</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/Locomotives--402" class="click-nav">Locomotives</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/LocomotivesProducts--401" class="click-nav">Locomotive Products</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/trackcomponents.asp" class="click-nav">Track Components</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/cscomponents.asp" class="click-nav">C&amp;S Components</a></li>
   </ul>
   <ul>
   <li><a href="http://www.progressiverailroading.com/railproducts/manufacturersreps.asp" class="click-nav">Car &amp; Locomotive Manufacturers Reps</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/trackmanufacturersreps.asp" class="click-nav">Track Manufacturers Reps</a></li>
   </ul>
   </div>
   <div class="topic-cat split">
   <div class="span-full"><span class="section-header">Find Service Providers</span></div>
   <ul>  
   <li><a href="http://www.progressiverailroading.com/railproducts/carrepairservices.asp" class="click-nav">Car Repair Services</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/locomotiverepairservices.asp" class="click-nav">Locomotive Repair Services</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/contractservices.asp" class="click-nav">Contract Services</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/consultingservices.asp" class="click-nav">Consulting Services</a></li>
   </ul>
   </div>
   <br class="clear">
  </div><!--end dropmenu-->
  </li>

  <li id="menuEducationLI"><a href="#"><span>Education &amp; Events</span></a>

  <div class="dropmenu-container hidden2">   

  <div class="dropmenu">

  <div class="education-cat border-right">



   <ul>

   <li><a href="http://www.progressiverailroading.com/Webcasts/" class="click-nav">Webcasts</a></li>
   <li><a href="http://www.progressiverailroading.com/industryevents/" class="click-nav">Rail Industry Events</a></li>

   </ul>
<br />
    
      <!--span class="section-header" style="margin-bottom:0px;margin-top:1em;">Upcoming Fastcast</span>
      <ul style="margin-top:0;">
   <li><a href="https://tradepressevents.webex.com/tradepressevents/onstage/g.php?MTID=e815e0aef396d23078e390bf33d6f5a21&SourceID=Website" class="click-nav" style="font-family:'Roboto',sans-serif;font-size:18px;text-decoration:none">Real-Time Operational Intelligence in Rail<br /><span style="font-size:14px;border-bottom:none;font-weight:300;line-height:14px;display:inline-block;margin-top:4px;">November 30 - Learn More &amp; Register! &raquo;</span></a></li>
 </ul-->


   </div>



   <div class="education-cat border-right">

   <span class="section-header">OUR SHOWS</span>

   <ul>

    <li><a href="http://www.railtrends.com" class="click-nav">RailTrends</a></li>

	<li><a href="http://www.securerailconference.com/" class="click-nav">Secure Rail Conference</a></li>

	<li><a href="http://www.progressiverailroading.com/risingstars" class="click-nav">Rising Stars</a></li>

   </ul>

   </div>

   

   <div class="education-webcast-cat">

   

   

   
<div style='height:225px; width:550px;'>
<!--EVENTAD-->
   <!-- /205889369/PR-550x225 -->
<div id='div-gpt-ad-1479492193168-0' style='height:225px; width:550px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479492193168-0'); });
</script>
</div>
   <!--ENDEVENTAD-->
</div>
  

   <br class="clear">

   </div>

   

   <br class="clear">

  </div>

  </div>

  </li>

  <li id="menuMagazinesLI"><a href="#"><span>Magazine</span></a>

  <div class="dropmenu-container hidden2"> 

   <div class="dropmenu">

  <div class="mag-cat border-right">

   <a href="http://www.progressiverailroading.com/pr/" class="mag-cover click-nav"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://www.progressiverailroading.com/pr/graphics/pr1217.jpg"></a>

   <span class="section-header">Progressive Railroading</span>

   <div class="div-right">

   <ul>

   <li><a href="http://www.progressiverailroading.com/pr/default.aspx" class="click-nav">Read Current Issue</a></li>

   <li><a href="http://www.progressiverailroading.com/pr/default.aspx#archives" class="click-nav">Archives</a></li>
   
   <li><a href="http://www.progressiverailroading.com/contactus/?who=reprints&auto=Please%20contact%20me%20at%20the%20address%20above%20about%20ordering%20reprints." class="click-nav">Reprints</a></li>

<li><a href="http://www.progressiverailroading.com/contactus/?who=magazineeditorial&auto=" class="click-nav">Contact</a></li>
   

   <li><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=PRRD&source=PR&campaign=website_link&medium=website&headline_id=prhome&url=www.progressiverailroading.com&promocode=PRWEBSITE" class="click-nav">Print Subscription</a></li> 

   <li>

   <p class="magSocial">

 <a href="http://www.facebook.com/ProgressiveRailroading" target="_blank" class="fb click-nav"></a>

 <a href="http://twitter.com/rail_pro_mag" target="_blank" class="twitter click-nav"></a>

 

 </p>

 </li>  

   </ul>

   </div><br class="clear">

   </div>

  <div class="mag-cat border-right">

   <a href="http://www.progressiverailroading.com/railproducts/" class="mag-cover click-nav"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://www.progressiverailroading.com/yearbooks/graphics/CLYcover.jpg"></a>

   <span class="section-header">Buyer's Guides</span><br />

   <div class="div-right">

   <ul>

   <li><a href="http://www.progressiverailroading.com/railproducts/" class="click-nav">Car and Locomotive</a></li>
   
   <li><a href="http://www.progressiverailroading.com/railproducts/" class="click-nav">C&amp;S</a></li>

   <li><a href="http://www.progressiverailroading.com/railproducts/" class="click-nav">Track</a></li>
   
   <li><a href="http://www.progressiverailroading.com/railproducts/rail-manufacturers.aspx" class="click-nav">Manufacturer Alphabetical Listings</a></li> 
   
   <li><a href="http://www.progressiverailroading.com/yearbooks/purchaseyearbook.aspx" class="click-nav">Purchase Yearbooks</a></li>

<li><a href="http://www.progressiverailroading.com/railproducts/myaccount.asp" class="click-nav">Manage Your Yearbook Listing</a></li>
   

   

   <li>


 </li>  

   </ul>

   </div><br class="clear">

   </div>


   <br class="clear">

  </div><!--end dropmenu-->

  </div>

  </li>

  <li id="menuInfoLI"><a href="#"><span>Info</span></a> 

  <div class="dropmenu-container hidden2">   

  <div class="dropmenu">

  <div class="info-cat">

   <ul>

   <li><a href="http://www.prmediakit.com/" class="click-nav">Advertising</a></li>
   
   <li><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=PRRD&source=PR&campaign=website_link&medium=website&headline_id=prhome&url=www.progressiverailroading.com&promocode=PRWEBSITE" class="click-nav">Print Magazine</a></li>

   <li><a href="http://www.progressiverailroading.com/contactus/" class="click-nav">Contact Us</a></li>

   <li><a href="http://www.progressiverailroading.com/visitorcenter/management_pr.aspx" class="click-nav">Email Management</a></li>

   <li><a href="http://www.progressiverailroading.com/contactus/?who=reprints&auto=Please%20contact%20me%20at%20the%20address%20above%20about%20ordering%20reprints." class="click-nav">Reprints</a></li>

   <li><a href="http://www.progressiverailroading.com/onlinepolicy.aspx" class="click-nav">Policies</a></li>

   <li><a href="http://www.progressiverailroading.com/site/content_usage/Usage-Guidelines--1" class="click-nav">Content Usage</a></li>

   <li><a href="http://www.progressiverailroading.com/sitemap/" class="click-nav">Site Map</a></li>

   <li><a href="http://www.progressiverailroading.com/rss/" class="click-nav">RSS Feeds</a></li>
   
   <li><a href="http://www.progressiverailroading.com/multimedia/" class="click-nav">Multimedia</a></li>

   </ul>

   </div>

   <br class="clear">

  </div><!--end dropmenu-->

  <br class="clear">

  </div>

  </li>


  <!--li id="menuSearchLI"><a href="#"><span class="nav-search"></span></a>
  <div class="dropmenu-container hidden2"> 
  <div class="dropmenu">
   <div class="browse-cat" style="width:100%;">
  </div>
  <div class="search-drop">
   <form method="get" action="http://www.progressiverailroading.com/search.aspx" name="f">
  <input type="hidden" name="cof" value="FORID:9">
  <input type="hidden" name="cref" value="http://www.progressiverailroading.com/prAnnotations.xml">
  <input name="q" type="text" value="Search" id="" onFocus="this.value='';this.style.background='';" onBlur="if(this.value==''){ this.style.background = ''; };" style="border:None;">
  <input TYPE="image" SRC="http://www.progressiverailroading.com/graphics/blank.gif" name="pr" id="submit" value="" >
   </form>
</div>
 <br class="clear">
  </div>
 </div>
  </li-->
  <div id="navigation-bar" class="clearfix">
      <form id="search" action="http://www.progressiverailroading.com/search.aspx" name="f" method="get">
         <div id="label"><label for="search-terms" id="search-label">search</label></div>
         <input type="hidden" name="cof" value="FORID:9">
         <input type="hidden" name="cref" value="http://www.progressiverailroading.com/prAnnotations.xml">
         <div id="input"><input class="field" type="text" name="q" id="search-terms" placeholder="Search Progressive Railroading for..."><!--<input TYPE="image" SRC="http://www.facilitiesnet.com/graphics/blank.gif" name="pr" id="submit" value="" class="searchImg">--></div>
      </form>
   </div>

 </ul>

</nav>

</div>

<div id="mobile-nav-header"> 

<a href="http://www.progressiverailroading.com" class="click-mobile-nav"><img src="http://www.progressiverailroading.com/graphics/PR_logo_white.png" width="130" alt="Progressive Railroading" srcset="http://www.progressiverailroading.com/graphics/PR_logo_white@2x.png 2x"></a>

 <span id="close-button"><a id="simple-menu" class="simple-menu swap-icon" href="#"></a></span>

 <span id="close-button2"><a id="simple-menu2" class="simple-menu2 swap-icon" href="#"></a></span>

</div>

<div id="sidr" style="width:0px;" >

 <div id="accordion" class="accordion accordion1" >
 
 
 <div class="accordion-section">


   <a class="accordion-section-header expandable" data-target="#accordion-0"><span>NEWS</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-0" class="accordion-section-content">

    <ul>

    <li><a href="http://www.progressiverailroading.com/news/" class="click-mobile-nav">News</a></li> 
   <li><a href="http://www.progressiverailroading.com/pr/" class="click-mobile-nav">Features</a></li> 
   <li><a href="http://www.progressiverailroading.com/pr/default.aspx#archives" class="click-mobile-nav">Past Features</a></li> 
   <li><a href="http://www.progressiverailroading.com/pr/contributed-content/Rail-Industry-Contributors--1" class="click-mobile-nav">Contributed Content</a></li> 
   <li><a href="http://www.progressiverailroading.com/multimedia/" class="click-mobile-nav">Multimedia</a></li>
   <li><a href="http://www.progressiverailroading.com/rail_rfp/" class="click-mobile-nav">RFPs</a></li>
   <li><a href="http://www.progressiverailroading.com/keywords/" class="click-mobile-nav">Find Content By Keywords</a></li>
   
    </ul>

   </div>

  </div>

 

  <div class="accordion-section">


   <a class="accordion-section-header expandable" data-target="#accordion-1"><span>RAIL TOPICS</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-1" class="accordion-section-content">

    <ul>

    <li><a href="http://www.progressiverailroading.com/mow" class="click-mobile-nav">MOW</a></li>

   <li><a href="http://www.progressiverailroading.com/mechanical" class="click-mobile-nav">Mechanical</a></li>

   <li><a href="http://www.progressiverailroading.com/c_s" class="click-mobile-nav">C&amp;S</a></li>

   <li><a href="http://www.progressiverailroading.com/ptc" class="click-mobile-nav">PTC</a></li>

   <li><a href="http://www.progressiverailroading.com/short_lines_regionals" class="click-mobile-nav">Short Lines and Regionals</a></li>

 <li><a href="http://www.progressiverailroading.com/passenger_rail" class="click-mobile-nav">Passenger Rail</a></li>

   <li><a href="http://www.progressiverailroading.com/federal_legislation_regulation" class="click-mobile-nav">Legislative &amp; Reg.</a></li>

   <li><a href="http://www.progressiverailroading.com/intermodal" class="click-mobile-nav">Intermodal</a></li>

   <li><a href="http://www.progressiverailroading.com/rail_industry_trends" class="click-mobile-nav">Rail Industry Trends</a></li>

   <li><a href="http://www.progressiverailroading.com/supplier_spotlight" class="click-mobile-nav">Supplier Spotlight</a></li>

    <li><a href="http://www.progressiverailroading.com/people" class="click-mobile-nav">People</a></li>

    <li><a href="http://www.progressiverailroading.com/high_speed_rail" class="click-mobile-nav">High Speed Rail</a></li>
	
	<li><a href="http://www.progressiverailroading.com/internet-digital/" class="click-mobile-nav">Internet/Digital</a></li>   
   <li><a href="http://www.progressiverailroading.com/sustainability/" class="click-mobile-nav">Sustainability</a></li>
   <li><a href="http://www.progressiverailroading.com/security/" class="click-mobile-nav">Security</a></li>
    </ul>

   </div>

  </div>

 

  <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-3"><span>RAILROADS</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-3" class="accordion-section-content">

   <ul>

    <li><a href="http://www.progressiverailroading.com/amtrak" class="click-mobile-nav">Amtrak</a></li>

    <li><a href="http://www.progressiverailroading.com/bnsf_railway" class="click-mobile-nav">BNSF</a></li>

    <li><a href="http://www.progressiverailroading.com/canadian_national" class="click-mobile-nav">Canadian National</a></li>

    <li><a href="http://www.progressiverailroading.com/canadian_pacific" class="click-mobile-nav">Canadian Pacific</a></li>

    <li><a href="http://www.progressiverailroading.com/csx" class="click-mobile-nav">CSX</a></li>

    <li><a href="http://www.progressiverailroading.com/kansas_city_southern" class="click-mobile-nav">Kansas City Southern</a></li>

    <li><a href="http://www.progressiverailroading.com/norfolk_southern" class="click-mobile-nav">Norfolk Southern</a></li>

    <li><a href="http://www.progressiverailroading.com/union_pacific" class="click-mobile-nav">Union Pacific</a></li>

    

   </ul>

   </div>

  </div>

   <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-4"><span>TRENDING</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-4" class="accordion-section-content">

    

       <div class="trending-cat border-right"><a class="trending-cover click-nav" href="http://www.progressiverailroading.com/rail_industry_trends/article/RailTrends-2017-recap-by-Tony-Hatch--53469?source=PRhome1"><img src="http://www.progressiverailroading.com/resources/editorial/2016/20161212-TonyHatch.jpg" alt="" /></a>
<div class="div-right"><span class="section-header" style="color: #f6f6f6;">Trending: Rail Industry Trends</span><br />
<ul>
<li><a href="http://www.progressiverailroading.com/rail_industry_trends/article/RailTrends-2017-recap-by-Tony-Hatch--53469?source=PRhome1" class="click-nav">
Tony Hatch Recaps RailTrends 2017</a></li>
</ul>
<br /><br /><span class="section-header" style="color: #f6f6f6;">Trending:  Rail Industry Trends</span><br />
<ul>
<li><a href="http://www.progressiverailroading.com/rail_industry_trends/article/Outlook-2018-For-Class-I-railroads-moderate-growth-is-the-best-guess--53413?source=PRhome2" class="click-nav">

Outlook 2018: Class Is Forecast Moderate Growth</a></li>
</ul>
</div>
</div>
<div class="trending-cat"><a class="trending-cover click-nav" href="http://www.progressiverailroading.com/rail_industry_trends/article/Railroads-holiday-trains-deliver-gifts-food-and-joy--53265?source=PRhome3"><img src="http://www.progressiverailroading.com/resources/editorial/2017/111017-CP-Holiday-Train.jpg" alt="" /></a>
<div class="div-right"><span class="section-header" style="color: #f6f6f6;">Trending: Rail Industry Trends</span>
<ul>
<li><a href="http://www.progressiverailroading.com/rail_industry_trends/article/Railroads-holiday-trains-deliver-gifts-food-and-joy--53265?source=PRhome3" class="click-nav">’Tis the Season For Railroads’ Holiday Trains</a></li>
</ul>
<br /><br /> <span class="section-header" style="color: #f6f6f6;">Trending: Passenger Rail</span>
<ul>
<li><a href="http://www.progressiverailroading.com/passenger_rail/article/Outlook-2018-Transit-agency-execs-rank-funding-shortfalls-PTC-challenges-among-chief-concerns--53414?source=PRhome4" class="click-nav"> Outlook 2018: Transit Agencies Envision Funding Shortfalls
 </a></li>
</ul>
</div>
</div><br clear="all">

       

           		<br class="clear">



   </div>

  </div>

   <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-5"><span>JOB POSTINGS</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-5" class="accordion-section-content">

    <ul>

    <li><a href="http://www.progressiverailroading.com/jobs/" class="click-mobile-nav">All current Rail Industry Jobs</a></li>
	<li><a href="http://www.tradepressmedia.com/prclassifieds/" class="click-mobile-nav">Post a Job</a></li>

    </ul>

   </div>

  </div>

  <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-6"><span>PRODUCTS</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-6" class="accordion-section-content">

    <ul>

    <li><a href="http://www.progressiverailroading.com/rail_product_news/" class="click-mobile-nav">Rail Product News</a></li>

   <li><a href="http://www..progressiverailroading.com/prc/categories.asp?" class="click-mobile-nav">Featured Products</a></li>
   <li><a href="http://www.progressiverailroading.com/rail_product_news/filter/Railway-Interchange-2017--6" class="click-mobile-nav">Railway Interchange 2017 Product News</a></li>
    <li><a href="http://www.progressiverailroading.com/rail_rfp/" class="click-nav">Rail RFP Notices</a></li>

    <li><a href="http://www.progressiverailroading.com/railproducts/Categories/FreightCars--400" class="click-mobile-nav">Freight Cars</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/FreightCars--399" class="click-mobile-nav">Freight Car Products</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/PassengerCars--404" class="click-mobile-nav">Passenger Cars</a></li>   
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/PassengerCarProducts--403" class="click-mobile-nav">Passenger Car Products</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/Locomotives--402" class="click-mobile-nav">Locomotives</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/Categories/LocomotivesProducts--401" class="click-mobile-nav">Locomotive Products</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/trackcomponents.asp" class="click-mobile-nav">Track Components</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/cscomponents.asp" class="click-mobile-nav">C&amp;S Components</a></li>
   
   <li><a href="http://www.progressiverailroading.com/railproducts/manufacturersreps.asp" class="click-mobile-nav">Car &amp; Locomotive Manufacturers Reps</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/trackmanufacturersreps.asp" class="click-mobile-nav">Track Manufacturers Reps</a></li>
   
   <li><a href="http://www.progressiverailroading.com/railproducts/carrepairservices.asp" class="click-mobile-nav">Car Repair Services</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/locomotiverepairservices.asp" class="click-mobile-nav">Locomotive Repair Services</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/contractservices.asp" class="click-mobile-nav">Contract Services</a></li>
   <li><a href="http://www.progressiverailroading.com/railproducts/consultingservices.asp" class="click-mobile-nav">Consulting Services</a></li>

   </ul>

   </div>

  </div>

  <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-7"><span>EDUCATION &amp; EVENTS</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-7" class="accordion-section-content">

    <ul>

    <li><a href="http://www.progressiverailroading.com/Webcasts/" class="click-mobile-nav">Webcasts</a></li>
   <li><a href="http://www.progressiverailroading.com/industryevents/" class="click-mobile-nav">Rail Industry Events</a></li>


    <li><a href="http://www.railtrends.com" class="click-mobile-nav">RailTrends</a></li>

	<li><a href="http://www.securerailconference.com" class="click-mobile-nav">Secure Rail</a></li>

	<li><a href="http://www.progressiverailroading.com/risingstars/" class="click-mobile-nav">Rising Stars</a></li>
  <li><a href="http://www.progressiverailroading.com/keywords/keywords/Railway-Interchange-2017--0?keywords=Railway+Interchange+2017" class="click-mobile-nav">Railway Interchange 2017 Updates</a></li>
   

   </ul>

   </div>

  </div>

  <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-8"><span>MAGAZINES</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-8" class="accordion-section-content">

<span class="section-header" style="color:#f6f6f6">Progressive Railroading</span>
    <ul>

     <li><a href="http://www.progressiverailroading.com/pr/default.aspx" class="click-mobile-nav">Read Current Issue</a></li>

   <li><a href="http://www.progressiverailroading.com/pr/default.aspx#archives" class="click-mobile-nav">Archives</a></li>
   
   <li><a href="http://www.progressiverailroading.com/contactus/?who=reprints&auto=Please%20contact%20me%20at%20the%20address%20above%20about%20ordering%20reprints." class="click-mobile-nav">Reprints</a></li>

<li><a href="http://www.progressiverailroading.com/contactus/?who=magazineeditorial&auto=" class="click-mobile-nav">Contact</a></li>
   

   <li><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=PRRD&source=PR&campaign=website_link&medium=website&headline_id=prhome&url=www.progressiverailroading.com&promocode=PRWEBSITE" class="click-mobile-nav">Print Subscription</a></li> 

     

   </ul>
   <br />
   <span class="section-header" style="color:#f6f6f6">Buyer's Guides</span>
    <ul>

     <li><a href="http://www.progressiverailroading.com/railproducts/" class="click-mobile-nav">Car and Locomotive</a></li>
   
   <li><a href="http://www.progressiverailroading.com/railproducts/" class="click-mobile-nav">C&amp;S</a></li>

   <li><a href="http://www.progressiverailroading.com/railproducts/" class="click-mobile-nav">Track</a></li>
   
   <li><a href="http://www.progressiverailroading.com/railproducts/rail-manufacturers.aspx" class="click-mobile-nav">Manufacturer Alphabetical Listings</a></li> 
   
   <li><a href="http://www.progressiverailroading.com/yearbooks/purchaseyearbook.aspx" class="click-mobile-nav">Purchase Yearbooks</a></li>

<li><a href="http://www.progressiverailroading.com/railproducts/myaccount.asp" class="click-mobile-nav">Manage Your Yearbook Listing</a></li>

     

   </ul>

   </div>

  </div>

  <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-9"><span>INFO</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-9" class="accordion-section-content">

    <ul>

    <li><a href="http://www.prmediakit.com/" class="click-mobile-nav">Advertising</a></li>

    <li><a href="http://www.progressiverailroading.com/contactus/" class="click-mobile-nav">Contact Us</a></li>

    <li><a href="http://www.progressiverailroading.com/visitorcenter/management_pr.aspx" class="click-mobile-nav">Email Management</a></li>

<li><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=PRRD&source=PR&campaign=website_link&medium=website&headline_id=prhome&url=www.progressiverailroading.com&promocode=PRWEBSITE" class="click-mobile-nav">Print Magazine</a></li>
    <li><a href="http://www.progressiverailroading.com/contactus/?who=reprints&auto=Please%20contact%20me%20at%20the%20address%20above%20about%20ordering%20reprints." class="click-mobile-nav">Reprints</a></li>

    <li><a href="http://www.progressiverailroading.com/onlinepolicy.aspx" class="click-mobile-nav">Policies</a></li>

    <li><a href="http://www.progressiverailroading.com/site/content_usage/Usage-Guidelines--1" class="click-mobile-nav">Content Usage</a></li>

    <li><a href="http://www.progressiverailroading.com/sitemap/" class="click-mobile-nav">Site Map</a></li>

       <li><a href="http://www.progressiverailroading.com/rss/" class="click-mobile-nav">RSS Feeds</a></li>
       <li><a href="http://www.progressiverailroading.com/multimedia/" class="click-mobile-nav">Multimedia</a></li>

   </ul>

   </div>

  </div>


  <div class="accordion-section">

   <a class="accordion-section-header" data-target="#accordion-11"><span>SEARCH</span><div class="arrow down"></div><div class="arrow up"></div></a>

   <div id="accordion-11" class="accordion-section-content">

   <ul>

    <li><a href="http://www.progressiverailroading.com/keywords/">Browse Keywords</a></li>

   <li>

   <div class="search-drop" style="width:225px !important;">

    <form method="get" action="http://www.progressiverailroading.com/search.aspx" name="f">

   <input type="hidden" name="cof" value="FORID:9">

   <input type="hidden" name="cref" value="http://www.progressiverailroading.com/prAnnotations.xml">

   <input name="q" type="text" value="Search" id="" onFocus="this.value='';this.style.background='';" onBlur="if(this.value==''){ this.style.background = ''; };">

   <input TYPE="image" SRC="http://www.progressiverailroading.com/graphics/blank.gif" name="pr" id="submit" value="" >

   </div>

   </li>

   </ul>

   </form>

   </div>

  </div>

  </div>

</div><!-- SIDR -->

<!--END MENU CONTROL-->

<div id="sidr2" style="width:0px;" >



 

 <div id="accordion" class="accordion accordion2" >

 <div class="accordion-section">

  



  <a class="accordion-section-header mobile-login" data-target="#accordion-20"><span class="email-address">Insider Reports</span><span class="mobile-gear"></span></a>

  <div id="accordion-20" class="accordion-section-content">

   <ul>

   
      <li><a href="http://www.progressiverailroading.com/site/member-exclusives.aspx" class="click-mobile-nav">Special Reports</a></li>
      <li><a href="http://www.progressiverailroading.com/visitorcenter/management_pr.aspx" class="click-mobile-nav">Sign Up</a></li>
      

   </ul>

  </div>

  

  </div>  

  <br />

  <div class="mobile-posts-container">

 <span class="section-header">KEY PR POSTS FOR YOU</span><br />
 <span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/short_lines_regionals/article/The-year-ahead-ASLRRAs-Darr-offers-outlook-for-short-line-railroads--46969">The year ahead: ASLRRA's Darr offers outlook for short-line railroads</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/canadian_national/article/Compressed-natural-gas-powered-hostlers-at-intermodal-facilities-help-fuel-CNs-sustainability-drive--42452">Compressed natural gas-powered hostlers at intermodal facilities help fuel CN's sustainability drive</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/amtrak/article/On-the-record-with-Amtrak-Chairman-Anthony-Coscia--41279">On the record with Amtrak Chairman Anthony Coscia</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/passenger_rail/article/All-Aboard-Floridas-Edwards-focuses-marketing-efforts-to-address-education-service-launch-strategies--40730">All Aboard Florida's Edwards focuses marketing efforts to address education, service launch strategies</a><br /><span class="alert">NEW!</span><br class="alert" /> <a href="http://www.progressiverailroading.com/shippers/article/Panama-Canal-expansion-will-be-completed-by-2015s-end-canal-official-says--39862">Panama Canal expansion will be completed by 2015's end, canal official says</a><br />
 </div>

 </div>

</div><!-- SIDR2 -->

<div id="maincontent">
 <div id="adcolumn">

 <!-- /205889369/PR-336x140-1 -->
                <div id='div-gpt-ad-1440529720198-1' >
                    <script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1440529720198-1'); });
                    </script>
                </div>

                <!-- /205889369/PR-336x140-1 -->
                <div id='div-gpt-ad-1440529720198-2' >
                    <script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1440529720198-2'); });
                    </script>
                </div>

                <!-- /205889369/PR-336x140-1 -->
                <div id='div-gpt-ad-1440529720198-3' >
                    <script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1440529720198-3'); });
                    </script>
                </div>

                <!-- /205889369/PR-336x140-1 -->
                <div id='div-gpt-ad-1440529720198-4' >
                    <script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1440529720198-4'); });
                    </script>
                </div>
                
                <!-- /205889369/PR-336x140-1 -->
                <div id='div-gpt-ad-1440529720198-5' >
                    <script type='text/javascript'>
                        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1440529720198-5'); });
                    </script>
                </div>                
    

     
                <!--classifieds-->
               
                <span class="section-header">RAIL EMPLOYMENT</span>
                <ul style="padding:0; margin:0 10px 0 20px" class="fa-ul">
                
                    <li style="margin-bottom:10px; font-size:0.85em">
                        <a href="http://www.progressiverailroading.com/jobs/#726"><i class="fa-li fa fa-chevron-circle-right" aria-hidden="true"></i> Rail jobs: Superintendent Communications</a>
                    </li>
                
                    <li style="margin-bottom:10px; font-size:0.85em">
                        <a href="http://www.progressiverailroading.com/jobs/#725"><i class="fa-li fa fa-chevron-circle-right" aria-hidden="true"></i> Rail jobs: Maintenance Auditor</a>
                    </li>
                
                    <li style="margin-bottom:10px; font-size:0.85em">
                        <a href="http://www.progressiverailroading.com/jobs/#724"><i class="fa-li fa fa-chevron-circle-right" aria-hidden="true"></i> Rail jobs: Senior Manager, Train Control Systems</a>
                    </li>
                
                    <li style="margin-bottom:10px; font-size:0.85em">
                        <a href="http://www.progressiverailroading.com/jobs/#723"><i class="fa-li fa fa-chevron-circle-right" aria-hidden="true"></i> Rail jobs: Principal Planner (Caltrain Planning)</a>
                    </li>
                
                    <li style="margin-bottom:10px; font-size:0.85em">
                        <a href="http://www.progressiverailroading.com/jobs/#722"><i class="fa-li fa fa-chevron-circle-right" aria-hidden="true"></i> Rail jobs: RAILROAD SIGNALMEN</a>
                    </li>
                
                    <span style="float: right; color: #211F1F; font-family: 'Lucida Grande','Lucida Sans Unicode',sans-serif; font-size: 10px;"><a href="http://www.progressiverailroading.com/jobs/">More rail jobs <i class="fa fa-angle-double-right" aria-hidden="true"></i></a></span><br>
                    
                </ul>

                <!-- end classifieds -->
               


<div id="aside-form-anchor"></div><!--anchor-->

<div id="aside-form">

 

<!--******** MIKE ADDED BELOW ********-->


<style type="text/css">

  #QuickSignUp {

    background:#FFFFFF;

    padding:1em;

    border: 1px solid #dddddd;

  }

  #QuickSignUp form .gray-bg{

  padding:1em 1em 0em;

  background:#f9f9f9;

  }

  #QuickSignUp input[type="submit"], #QuickSignUp label.btn {

  background:#0098d5;

  -moz-appearance:none;-webkit-appearance:none;

 -webkit-box-sizing: border-box; /* Safari/Chrome, other WebKit */

 -moz-box-sizing: border-box; /* Firefox, other Gecko */

  border-radius:3px;

  border:none;

 border-bottom:3px solid #0089be; 

 

 box-sizing: border-box;  /* Opera/IE 8+ */

 padding:.5em 0;

 font-weight:600;

 font-size:1em;

 height:inherit;

 text-align:center;

 cursor:pointer;

 color:#FFFFFF;

 margin:0em auto 1em;

 display:block;

 width:50%;

 position:relative;

 top:1em;

 font-family:"Rajdhani",​arial,​sans-serif;



  }

  #QuickSignUp p {

  font-size:.875em;

  font-family:"Lato", sans-serif;

  margin:0;

  line-height:130%;

  }

  #QuickSign input.inputText {

  font-family:"Lato", sans-serif;

  font-size:1em;

  }

  .gray-bg span {

  color:#999999;

  Text-align:center;

  display:block;

  width:100%;

  margin-top:.25em;

  font-size:.75em;

  }

</style>

 



<span class="section-header">Newsletter Sign Up</span><br />
                Stay updated on news, articles and information for the rail industry<br>


                
                <script language="Javascript">

                    function ValidateAllQS() {
                        var allOk = false;
                        var re = /^(\S+)@(\S+)\.(\S+)$/;

                        if (document.frmsubQS.e.value == "") {
                            alert('Email Address is required.');
                        } else if (!re.test(document.frmsubQS.e.value)) {
                            alert('Enter valid Email Address.');
                        }
                        else if (document.frmsubQS.t.value == "") {
                            alert('Title is required.');
                        }

                        else if (document.frmsubQS.user_business[document.frmsubQS.user_business.selectedIndex].value == "") {
                            alert("Please select a Business");
                        }

                        else {
                            allOk = true;
                        }

                        if (allOk) {
                            document.frmsubQS.submit();
                        }
                        return allOk;
                    }

                </script>

                <form name="frmsubQS" action="http://emailactivity1.ecn5.com/engines/SO_subscribe.aspx" target="_top" class="premium">

                    

                            <input id="EmailAddressQS" name="e" type="email" class="qs-form" placeholder="Email Address" />

                        
                    <br class="clear">
                    
                            <input id="TitleQS" name="t" type="text" class="qs-form" placeholder="Title" />
                        
                    <br class="clear">

                    

                        <div class="industryType">
                            <select id="user_businessQS" name="user_business">
                                <option value="">Company Type (Select One) </option>
                                <option value="0D">Class 1 Railroad</option>
                                <option value="0A">Rail Transit</option>
                                <option value="0B">Regional/Shortline Railroad</option>
                                <option value="02">Car/Locomotive Builder</option>
                                <option value="03">Private Car Line</option>
                                <option value="04">Utility and/or Energy Company</option>
                                <option value="05">Car/Locomotive Repair Shop</option>
                                <option value="6A">Engineering Consultants or Contractors</option>
                                <option value="6B">Mechanical Consultants or Contractors</option>
                                <option value="6C">Signal &amp; Comm Conslt or Contractors</option>
                                <option value="6D">Eng/Mech/Sig Com Conslt or Contractors</option>
                                <option value="07">Industry Association</option>
                                <option value="08">Government</option>
                                <option value="09">Shippers</option>
                                <option value="13">Intermodal</option>
                                <option value="10">Finance/Leasing Company</option>
                                <option value="11">OEMs/Manufacturer or Railway/Rail Transit Supplier</option>
                                <option value="99">Other- not listed above</option>
                            </select>

                            <div style="display: none;" id="businessOtherQS">
                                <input class="inputText" name="user_businesstext" type="text" placeholder="Please Indicate Other" style="width: 95%; margin-bottom: .5em; margin-top: -.5em; color: #000000;" />
                            </div>

                        </div>
                    
                    <input name="user_URLFormtype" type="hidden" value="pr quick sign up 1" />
                    <input name="user_URLMarketrail" type="hidden" value="Rail" />
                    <input name="user_URLSource" type="hidden" value="" />
                    <input name="user_URLMedium" type="hidden" value="" />
                    <input name="user_URLCampaign" type="hidden" value="" />
                    <input name="user_URLHeadline_ID" type="hidden" value="--" />
                    <input name="user_URLwebpageURL" type="hidden" value="www.progressiverailroading.com%2fdefault.aspx%3f%26signup%3dyes" />
                    <input name="user_URLSU" type="hidden" value="pr quick sign up" />
                    <input name="user_URLOI" type="hidden" value="pr quick sign up" />
                    <input type="hidden" name="User_salutation" value="Rail Professional ">
                    <input name="s" type="hidden" value="S" />
                    <input name="f" type="hidden" value="html" />
                    <input name="g" type="hidden" value="209556" />
                    <input name="c" type="hidden" value="3683" />
                    <input name="sfID" type="hidden" value="2099" />
                    <input class="floatRight" id="Submit" name="Submit" type="button" value="SIGN UP" onclick="return ValidateAllQS()" />
                </form>
                <p style="font-size: .75em; margin-top: .625em;">All fields are required.</p>
                <!--Quick Sign Up End-->



                   
<br />
    

 <div class="social">

 <span class="section-header">Connect With us</span><br />
<a href="http://myprogressiverailroading.com/" class="click-aside"><img src="http://www.progressiverailroading.com/graphics/myProgressiveRailraoding-logo.png" alt="myProgressive Railroading"></a>
 
 <a href="https://www.facebook.com/ProgressiveRailroading" class="click-aside"><i class="fa fa-facebook-square" aria-hidden="true"></i></a>

 <a href="https://twitter.com/rail_pro_mag" class="click-aside"><i class="fa fa-twitter-square" aria-hidden="true"></i></a>

 

 <a href="http://www.progressiverailroading.com/rss/" class="click-aside"><i class="fa fa-rss-square" aria-hidden="true"></i></a> 

 </div>

 
<br /><br />






<div class="topicResearch">

<span class="section-header">News</span><br />

<div style="float:left;width:50%">
<span class="type-header">RAIL TOPICS</span>

<ul>

<li><a href="http://www.progressiverailroading.com/mow" class="click-aside">MOW</a></li>

<li><a href="http://www.progressiverailroading.com/mechanical" class="click-aside">Mechanical</a></li>

<li><a href="http://www.progressiverailroading.com/c_s" class="click-aside">C&amp;S</a></li>

<li><a href="http://www.progressiverailroading.com/ptc" class="click-aside">PTC</a></li>

<li><a href="http://www.progressiverailroading.com/short_lines_regionals" class="click-aside">Short Lines &amp; Regionals</a></li>

<li><a href="http://www.progressiverailroading.com/passenger_rail" class="click-aside">Passenger Rail</a></li>

<li><a href="http://www.progressiverailroading.com/federal_legislation_regulation" class="click-aside">Legislative &amp; Reg.</a></li>

<li><a href="http://www.progressiverailroading.com/intermodal" class="click-aside">Intermodal</a></li>

<li><a href="http://www.progressiverailroading.com/rail_industry_trends" class="click-aside">Rail Industry Trends</a></li>

<li><a href="http://www.progressiverailroading.com/supplier_spotlight" class="click-aside">Supplier Spotlight</a></li>

<li><a href="http://www.progressiverailroading.com/people" class="click-aside">People</a></li>

<li><a href="http://www.progressiverailroading.com/high_speed_rail" class="click-aside">High Speed Rail</a></li>

<li><a href="http://www.progressiverailroading.com/internet-digital/" class="click-aside">Internet/Digital</a></li>   
   <li><a href="http://www.progressiverailroading.com/sustainability/" class="click-aside">Sustainability</a></li>
   <li><a href="http://www.progressiverailroading.com/security/" class="click-aside">Security</a></li>


</ul>
<br>


</div>

<div style="float:left;width:50%;">

<span class="type-header">RAILROADS</span>

<ul>

<li><a href="http://www.progressiverailroading.com/amtrak" class="click-aside">Amtrak</a></li>

<li><a href="http://www.progressiverailroading.com/bnsf_railway" class="click-aside">BNSF</a></li>

<li><a href="http://www.progressiverailroading.com/canadian_national" class="click-aside">Canadian National</a></li>

<li><a href="http://www.progressiverailroading.com/canadian_pacific" class="click-aside">Canadian Pacific</a></li>

<li><a href="http://www.progressiverailroading.com/csx" class="click-aside">CSX</a></li>

<li><a href="http://www.progressiverailroading.com/kansas_city_southern" class="click-aside" class="click-aside">Kansas City Southern</a></li>

<li><a href="http://www.progressiverailroading.com/norfolk_southern">Norfolk Southern</a></li>

<li><a href="http://www.progressiverailroading.com/union_pacific" class="click-aside">Union Pacific</a></li>



</ul>

</div><br class="clear">

</div>

 <hr class="ltGray">

 <!--******** MIKE ADDED ABOVE ********-->

 </div><!---end aside-form-->

 <div id="navLowerAd"></div>

<div id="LowerAdCheck"></div>

</div><!---end ad column div-->


                

<div id="scrollContainer"><!--BETWEEN 12/27/2017 AND 12/28/2017 11:59:59 PM --><!--%%%12/27/2017%%% --><section class="feed-item article-item"><span class="feed-topic">Rail Industry Trends</span><br /><a href="http://www.progressiverailroading.com/rail_industry_trends/news/North-American-railroads-post-carload-intermodal-gains-in-Week-51--53560" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2018/122817Traffic1.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">North American railroads post carload, intermodal gains in Week 51<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Rail Industry Trends</span><br /><a href="http://www.progressiverailroading.com/rail_industry_trends/news/PANYNJ-launches-military-recruitment-effort--53563" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122817-PANYNJ-military-recruitment-initiative.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">PANYNJ launches military recruitment effort<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Short Lines & Regionals</span><br /><a href="http://www.progressiverailroading.com/short_lines_regionals/news/Union-Tank-Car-to-end-rail-car-storage-in-New-Yorks-Adirondack-Park--53562" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122817-Union-Tank-Car-Co-logo.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Union Tank Car to end rail-car storage in New York's Adirondack Park<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Federal Legislation & Regulation</span><br /><a href="http://www.progressiverailroading.com/federal_legislation_regulation/news/STB-seeks-nominations-for-railroad-shipper-council--53564" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2018/122817STBlogo.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">STB seeks nominations for railroad-shipper council<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><iframe src="http://www.progressiverailroading.com/cgi-bin/inlinead.aspx?adSection=HomePage&iframeid=412282017" width="100%" scrolling="no" frameborder="1" id="412282017"></iframe></section><section class="feed-item article-item"><span class="feed-topic">Passenger Rail</span><br /><a href="http://www.progressiverailroading.com/passenger_rail/news/Milwaukee-Streetcar-close-to-wrapping-up-track-work--53561" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122817-Milwaukee-Streetcar-tracks-downtown.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Milwaukee Streetcar close to wrapping up track work<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">People</span><br /><a href="http://www.progressiverailroading.com/people/news/Raritan-Central-appoints-Klein-Walsh-Enloe-to-marketing-team--53566" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122817-Raritan-Central.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Raritan Central appoints Klein, Walsh-Enloe to marketing team<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Passenger Rail</span><br /><a href="http://www.progressiverailroading.com/passenger_rail/news/TriMet-completes-21-million-renovation-of-light-rail-station--53567" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122817-TriMet-Washington-Park-Station-renovations.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">TriMet completes $2.1 million renovation of light-rail station<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Suppliers</span><br /><a href="http://www.progressiverailroading.com/supplier_spotlight/news/Rail-supplier-news-from-Stone-Canyon-Jacobs-LAN-Alstom-and-HNTB-Dec-28--53565" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122817-Stone-Canyon-Industries-logo.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Rail supplier news from Stone Canyon, Jacobs, LAN, Alstom and HNTB (Dec. 28)<span class="readmore">Read More &#187;</span></a><span class="postDate">12/28/2017</span>
</section><section class="feed-item article-item"><iframe src="http://www.progressiverailroading.com/cgi-bin/inlinead.aspx?adSection=HomePage&iframeid=812282017" width="100%" scrolling="no" frameborder="1" id="812282017"></iframe></section><section class="feed-item article-item"><span class="feed-topic">CSX Transportation</span><br /><a href="http://www.progressiverailroading.com/csx_transportation/news/CSX-turns-to-Foote-as-CEO-after-Harrisons-death--53552" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122117-Jim-Foote.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">CSX turns to Foote as CEO after Harrison's death<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Passenger Rail</span><br /><a href="http://www.progressiverailroading.com/passenger_rail/news/Sound-Transit-applies-for-1-billion-grant-for-Lynnwood-light-rail-extension--53555" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122717-Sound-Transit-Lynnwood-Link-Extension.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Sound Transit applies for $1 billion grant for Lynnwood light-rail extension<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Passenger Rail</span><br /><a href="http://www.progressiverailroading.com/passenger_rail/news/USDOT-OKs-Brightlines-private-activity-bond-allocation--53554" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2018/Brightline.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">USDOT OKs Brightline's private activity bond allocation<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Federal Legislation & Regulation</span><br /><a href="http://www.progressiverailroading.com/federal_legislation_regulation/news/Senators-demand-USDOT-hold-railroads-accountable-for-PTC--53556" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2018/Derailment.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Senators demand USDOT hold railroads accountable for PTC<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><iframe src="http://www.progressiverailroading.com/cgi-bin/inlinead.aspx?adSection=HomePage&iframeid=1212282017" width="100%" scrolling="no" frameborder="1" id="1212282017"></iframe></section><section class="feed-item article-item"><span class="feed-topic">Canadian Pacific</span><br /><a href="http://www.progressiverailroading.com/canadian_pacific/news/Canadian-Pacific-FEC-holiday-trains-tally-donations-for-charities--53558" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122717-CP-Holiday-Train.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Canadian Pacific, FEC holiday trains tally donations for charities<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Passenger Rail</span><br /><a href="http://www.progressiverailroading.com/passenger_rail/news/Orange-County-transit-agency-seeks-streetcar-construction-bids--53553" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/050217-Orange-County-Streetcar-rendering.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Orange County transit agency seeks streetcar construction bids<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Safety</span><br /><a href="http://www.progressiverailroading.com/safety/news/Florida-East-Coast-provides-hazmat-safety-training-for-emergency-responders--53559" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/122717-Safety-Train.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">Florida East Coast provides hazmat safety training for emergency responders<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><span class="feed-topic">Passenger Rail</span><br /><a href="http://www.progressiverailroading.com/passenger_rail/news/TransLink-breaks-annual-ridership-record--53557" class="headlineLink"><img src="http://www.progressiverailroading.com/resources/editorial/2017/g50016-Evergreen-Skytrain-extension.jpg" style="width:30%; max-width:200px; float:right; padding-left:15px; padding-bottom:10px;">TransLink breaks annual ridership record<span class="readmore">Read More &#187;</span></a><span class="postDate">12/27/2017</span>
</section><section class="feed-item article-item"><iframe src="http://www.progressiverailroading.com/cgi-bin/inlinead.aspx?adSection=HomePage&iframeid=1612282017" width="100%" scrolling="no" frameborder="1" id="1612282017"></iframe></section><!--**0**--></div>


 <div class="tplinks-container" style="display:block;width:100%;float:left;">
        <span class="feed-topic" style="color:#000" >News &amp; Information Websites:</span>
            <div style="float: none;
            height: inherit;
            line-height: 1.1em;
            padding: 0.25em 0 !important;
            text-transform: capitalize;
            font-family: 'Rajdhani',arial,sans-serif;
            font-size: 0.875em;
            
            text-decoration: none !important;
            color: #000;">
            <a href="http://www.facilitiesnet.com/" target="_blank" style="color:#000">Facilities Management: FacilitiesNet</a> | <a href="http://www.cleanlink.com/" target="_blank" style="color:#000">Professional Cleaning Management: CleanLink</a> | <a href="http://www.healthcarefacilitiestoday.com/" target="_blank" style="color:000">Healthcare Facilities: HealthcareFacilitiesToday</a>
             
        </div>     
    </div>             
    <script type="text/javascript">
        var pageIndex = 2;
        var pageCount = 0;
        var callCounter = 1;
        var isLocked = false;
        var dateVar = "12/28/2017 12:00:00 AM";
        //var dsplit = dateVar.split("-"); 
        var showdate = new Date(dateVar);
        showdate.setDate(showdate.getDate() );
        var pageCat = "";
        $(window).scroll(function () {
        //$("#scrollContainer").height() + 800) { 
            if ($(window).scrollTop() + ($(window).height()) >= $(document).height() - 150) {
                if(!isLocked){
                    isLocked = true;
                    $("#scrollContainer").append("<div id='newposts'><br /><img src='http://www.facilitiesnet.com/graphics/spinner.gif' border='0'><br />Getting earlier posts<br /><br /></div>").append("");
                    GetRecords();
                }
            }
        });

        function GetRecords() {
            pageIndex++;
            ga('send', 'event', 'InfinityScroll', 'HomePage-' + pageIndex, '', '');
            showdate.setDate(showdate.getDate() - (2 * callCounter));
            //if (pageIndex == 2 || pageIndex <= pageCount) {
            //$("#loader").show();
            $.ajax({
                type: "POST",
                url: "http://www.progressiverailroading.com/app_components/content.aspx?usedate=" + (showdate.getMonth() + 1) + "/" + showdate.getDate() + "/" + showdate.getFullYear(),
                data: "pageIndex=" + pageIndex,
                success: function (response) {
                    //alert("yes we get to success" + response + "::");
                    OnSuccess2(response);
                },
                failure: function (response) {
                    alert(response.d);
                },
                error: function (response) {
                    alert(response.d);
                }
            });
            //}
        }

        function OnSuccess(response) {
            var xmlDoc = $.parseXML(response.d);
            var xml = $(xmlDoc);
            pageCount = parseInt(xml.find("PageCount").eq(0).find("PageCount").text());
            var customers = xml.find("Customers");
            customers.each(function () {
                var customer = $(this);
                var table = $("#dvCustomers table").eq(0).clone(true);
                $(".name", table).html(customer.find("ContactName").text());
                $(".city", table).html(customer.find("City").text());
                $(".postal", table).html(customer.find("PostalCode").text());
                $(".country", table).html(customer.find("Country").text());
                $(".phone", table).html(customer.find("Phone").text());
                $(".fax", table).html(customer.find("Fax").text());
                $("#dvCustomers").append(table).append("<br />");
            });
            //$("#loader").hide();
        }

        function OnSuccess2(response) {
            pageCount = pageCount + 1;
            if (response.indexOf("$$") > -1) {
                var subResponse;
                subResponse = response.substring(response.indexOf("$$") + 2, response.length);
                subResponse = subResponse.substring(0, subResponse.indexOf("$$"));
                callCounter = subResponse
            }
            $("#newposts").remove();
            $("#scrollContainer").append(response).append("");
            isLocked = false;
            //$("#loader").hide();
        }




</script>

         
            <!--END contentwrapper--><br class="clear" />

 <div id="contentBottom"></div>

<div class="footpad"></div>



 </div><!---end main content div-->

 <br class="clear">

<div id="footer">

 <center>

 <br/>

 <ul style="line-height:20px;">

 <li><a href="htFtp://www.tradepress.com" class="click-footer">&nbsp;&nbsp;&copy; <strong>TradePress Media Group 1995-2016</strong>

  &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> </li>

 <li><a href="http://www.progressiverailroading.com/visitorcenter/management_pr.aspx" class="click-footer">&nbsp;&nbsp;Email Management&nbsp;&nbsp;|</a> </li>

 <li><a href="http://www.progressiverailroading.com/pr/default.aspx" class="click-footer">&nbsp;&nbsp;Print Magazine&nbsp;&nbsp;|</a></li>

 <li><a href="http://www.prmediakit.com/" class="click-footer">&nbsp;&nbsp;Advertise&nbsp;&nbsp;|</a></li>

 <li><a href="http://www.progressiverailroading.com/contactus/" class="click-footer">&nbsp;&nbsp;Contact Us&nbsp;&nbsp;|</a></li>

 <li><a href="http://www.progressiverailroading.com/site/content_usage/Usage-Guidelines--1" class="click-footer">&nbsp;&nbsp;Content Usage&nbsp;&nbsp;|</a></li>

 <li><a href="http://www.progressiverailroading.com/contactus/?who=reprints&auto=Please%20contact%20me%20at%20the%20address%20above%20about%20ordering%20reprints." class="click-footer">&nbsp;&nbsp;Reprints&nbsp;&nbsp;|</a></li>
 <li><a href="http://www.progressiverailroading.com/onlinepolicy.aspx" class="click-footer">&nbsp;&nbsp;Policies&nbsp;&nbsp;|</a></li>
 
  <li><a href="http://www.progressiverailroading.com/pr/contributed-content/Rail-Industry-Contributors--1" class="click-footer">&nbsp;&nbsp;Contributed&nbsp;&nbsp;|</a></li>
   <li><a href="http://www.progressiverailroading.com/sitemap/" class="click-footer">&nbsp;&nbsp;Site Map&nbsp;&nbsp;</a></li>

 </ul>
<br class="clear">
 

 </center>

 </div> <br class="clear">

 <div style="width:0px; height:0px;">

<!-- -Interstitial -->

<div id='div-gpt-ad-1440532320614-oop' >

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1440532320614-oop'); });

</script>

</div>



<!-- MOBILE NAV --> 



<script>

function init() {

var imgDefer = document.getElementsByTagName('img');

for (var i=0; i<imgDefer.length; i++) {

if(imgDefer[i].getAttribute('data-src')) {

imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));

} } }

window.onload = init;

</script>

<!--SCRIPTS-->

<script type="text/javascript">

function downloadJSAtOnload() {

var element = document.createElement("script");

element.src = "https://cdnjs.cloudflare.com/ajax/libs/jquery-tools/1.2.7/jquery.tools.min.js";

document.body.appendChild(element);

var element2 = document.createElement("script");

element2.src = "https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js";

document.body.appendChild(element2);

var element3 = document.createElement("script");

element3.src = "http://www.facilitiesnet.com/scripts/fnscripts1117.min.js";

document.body.appendChild(element3);

  }

if (window.addEventListener)

window.addEventListener("load", downloadJSAtOnload, false);

else if (window.attachEvent)

window.attachEvent("onload", downloadJSAtOnload);

else window.onload = downloadJSAtOnload;

</script>

<!-- Start of ReTargeter Tag -->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/json3/3.2.5/json3.min.js"></script>

<script type="text/javascript">

var _rt_cgi = 430;

var _rt_base_url = "https://lt.retargeter.com/";

var _rt_js_base_url = "https://s3.amazonaws.com/V3-Assets/prod/client_super_tag/";

var _rt_init_src = _rt_js_base_url+"init_super_tag.js";

var _rt_refresh_st = false;

var _rt_record = function(params){if(typeof document.getElementsByTagName("_rt_data")[0]=="undefined")setTimeout(function(){_rt_record(params)},25)};

(function() {

var scr = document.createElement("script");

scr.src = _rt_init_src;

document.getElementsByTagName("head")[0].appendChild(scr);

})();

</script>

<!-- End of ReTargeter Tag -->



<script type="text/javascript">
    var contentBottom = 0;
    var adCount = 1
    var $scrolladdiv = $("#navLowerAd");
    var $scrolladdivbottom = $("#LowerAdCheck");
    var adHeight = $scrolladdiv.offset().top - 700;
    var contentBottomdiv = $("#contentBottom");
     
    $(window).scroll(function () {
        
        if ($(window).scrollTop() > adHeight) {
            if (contentBottomdiv.offset().top > ($scrolladdivbottom.offset().top + 750)) {
                $("#navLowerAd").append("<table id='lowerNavAd" + adHeight + "' height='750' cellpadding='0' cellspacing='0'><tr valign='bottom'><td valign='bottom'><iframe src='http://www.progressiverailroading.com/cgi-bin/navscrolldfp.asp?adSection=HomePage&adorder=" + adCount + "' width='300' height='250' scrolling='no' frameborder='1'><\/iframe><hr><\/td><\/tr><\/table>");
                adCount += 1
                adHeight = adHeight + 750;
            } else {
                if (typeof GetRecords() == 'function') { GetRecords(); }
            }
        }
    });
</script>
<!--REQUIRED FOR SEARCH TOGGLE-->
<script src="http://www.progressiverailroading.com/scripts/classie.js"></script>
<script src="http://www.progressiverailroading.com/scripts/search.js"></script>
<!--END REQUIRED FOR SEARCH TOGGLE-->
</body>
    <!--


Google Analytics Code


<script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-2368327-1']);
    _gaq.push(['_setDomainName', 'progressiverailroading.com']);
    _gaq.push(['_setAllowLinker', true]);

    _gaq.push(['_trackPageview']);
    (function () {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
    </script>-->
    
</html>